1. Nei concorsi che utilizzano moduli domanda realizzati con moduli HTML5 , per utilizzare il sistema Concorsi OnLine non sono richieste particolari configurazioni del browser (per gli utenti che utilizzano Internet Explorer si consiglia di utilizzare una versione successiva alla 9), se non quella dell’abilitazione, nel browser utilizzato, al supporto del codice JavaScript;

  2. Nei concorsi che utilizzano moduli domanda realizzati con moduli PDF               per utilizzare il sistema Concorsi On Line è necessario avere installato :       

    • Adobe reader 9 o superiore; 

    • Uno dei seguenti browser:
      • Internet Explorer 8 o versione superiore;

      • Mozilla Firefox 16 o versione superiore;

      • Google Chrome 31 o versione superiore.

    • Abilitazione al supporto del codice JavaScript nel browser utilizzato.

Mozilla Firefox

La versione di Mozilla Firefox 19.0 fornisce un visualizzatore di PDF che non consente l’uso corretto dei moduli di domanda PDF. E’ necessario, qualora si incontrino difficoltà, associare al browser web in uso il software Adobe Reader, seguendo le istruzioni riportate da Mozilla Support alla voce ‘Utilizzare un plugin per la lettura dei file PDF’.

Google Chrome

La versione 31 fornisce un visualizzatore di PDF che non consente l’uso corretto dei moduli di domanda PDF. E’ necessario, qualora si incontrino difficoltà, associare al browser web in uso il software Adobe Reader, seguendo le istruzioni riportate da Google Support.

 

.